This is TikiWiki 1.9.7 -Sirius- © 2002–2006 by the Tiki community Fri 22 of Oct, 2021 [01:17 UTC]

Forum: Hot Heads Tech Talk

Forums->Hot Heads Tech Talk->no oil to lifters

garyw
no oil to lifters


tore down my 54 331 hemi put a new distribor in, oil pan head gaskets, manifold gaskets timing cover gaskets. started my engine up and i have 60 lbs pressure on the gauge but it seems like there is no oil on the lifters and no oil on the heads with the valve covers off. it was running fine till i reworked it the cam looked great lifters looked fine no scares or burnt marks I need some help. !!!!!!!!!!!!!!
  user offline
on: Sat 31 of Jul, 2021 [20:56 UTC] reads: 916

Posted messages

Top
author message
George
user offline
Re: no oil to lifters
on: Sat 14 of Aug, 2021 [15:29 UTC] score: 0.00
The hemis don't have huge oil up there compared to modern engines. So it may be oiling. Oil goes up a hole in the block/head/rocker stand. Next to the end stand, 1st one in from the end. Don't remember if head gasket is drilled to have the hole in right place if you put it on upside down.

author message
garyw
user offline
Re: no oil to lifters
on: Sat 31 of Jul, 2021 [20:57 UTC] score: 0.00
> tore down my 54 331 hemi put a new distribor in, oil pan head gaskets, manifold gaskets timing cover gaskets. started my engine up and i have 60 lbs pressure on the gauge but it seems like there is no oil on the lifters and no oil on the heads with the valve covers off. it was running fine till i reworked it the cam looked great lifters looked fine no scares or burnt marks I need some help. !!!!!!!!!!!!!!


Page: 1/1

Show posts: